API2.0対応後、昔からある3グループだけグループの部分更新で404となり更新できない

ryoTK_810d06

2023.04.18既読 327


# API2.0対応後のグループの部分更新で404エラー

API2.0対応後、ほとんどグループはグループの部分更新で成功して正しく更新される状況です。

ただ、昔からある3つのグループだけがエラーとなり404となります。

※昔からある当初に作られたグループが原因かどうかも不明ですが、何か区別できる情報はこれくらいとなります。

該当のAPIは以下のグループの部分更新のAPIとなります。

https://developers.worksmobile.com/jp/reference/group-update-patch?lang=ja
該当の3つのグループだけがうまくいかない理由がわからず、原因が何かわかりますでしょうか?
APIの呼び出しはどのグループの場合もまったく同じようにリクエストしています。
また、RequestBodyの該当グループメンバーは全員Linworks使用中のメンバーとなります。

コメント0

前の投稿 トークの監査画面において、送受信者がLINEをつかっている場合に表示されるユーザー情報について
次の投稿API
リスト

まだ、解決できませんか?
今すぐ実際に使用しているLINE WORKSユーザーに質問してみましょう。