Bot

API 버전 및 오류 문의

이효근

2020.03.10읽음 3165

상단 드롭다운에는 v1 이라고 되어있는데 Request URL은 v2 라고 되어있습니다.

제가 보고 있는 API가 v1 인가요, v2 인가요?

그리고 드롭다운 변경 시 계속 400 에러가 발생합니다.

댓글1

  • 업데이트 된 답글입니다.

    NAVER WORKS 공식계정

    안녕하세요.

    메시지 전송 API 가 RESTful로 전환하면서 Url Path 가 v1 으로 초기화되었습니다.

    그러나 우측 상단의 문서버전과 차이가 있어 혼란을 드린 것 같습니다.

    캡쳐주신 화면은 문서버전(v1)으로 구 버전이며 현재 v2 까지 제공하고 있습니다.(v1 은 추후 종료될 예정입니다.)

    * 메시지 전송(Text) - v2
    https://developers.worksmobile.com/kr/document/100500801/v2?lang=ko

    드롭다운 변경시 오류가 발생되는 경우 브라우저 캐시 및 임시파일을 삭제 후 재시도 부탁드립니다.

    감사합니다.

    2020.03.11

    0
이전 글방 생성 갯수 생성 제한 문의
다음 글Bot이 생성한 대화방에 새로운 인원 초대하기
목록

궁금한 점을 해결하지 못하셨나요?
지금 바로 NAVER WORKS 사용자들에게 물어보세요!